Legacy Software for OSX 10.4 and 10.5

Legacy Software for OSX 10.4 and 10.5

Starting with beta release 1.1.16, we stopped supporting OSX versions earlier than 10.6. More recently. we only support 10.7 and newer. That is because with newer versions of OSX, it has become impossible to compile our required libraries with support for these older platforms.

1.1.15 was the last release to support OSX 10.4 and 10.5. You can download them here:

OSX 10.4+ http://old.saleae.com/downloads/logic/Logic%201.1.15%20(10.4+).zip OSX 10.5+ http://old.saleae.com/downloads/logic/Logic%201.1.15%20(10.5+).pkg

These releases only support the original Logic and Logic16 and none of the new products (Logic 4, Logic 8, Logic Pro 8 and Logic Pro 16).