Sign in

When will the SDK for version 1.2.3 be available?

Follow

Update as of the release of 1.2.5, the logic software again uses static linking. We will test this soon, but we believe the 1.1.32 SDK should work with the 1.2.5 software.

Due to a change in compiler options for the 1.2.2 and 1.2.3 Windows releases, the last release of the analyzer SDK, 1.1.32, cannot be used to build analyzers that are compatible with the latest software.

Originally, we were hoping releasing a new version of the software and SDK together to fix this. However, due to delays with the software release, we are now planning on releasing a new analyzer SDK for the current release software, 1.2.3, within the next few days. Please write in for updates.

Please review the article How do I develop custom analyzers for the Logic software on Windows? for the latest information on developing custom analyzers for the Logic software.


trello ID: 55f0e70a5a76ad7257318199
Have more questions? Submit a request

Comments